Страниц: [1]
  Печать  
Автор Тема: Использование библиотеки devu-xhci.so в QNX6.4.1.  (Прочитано 1283 раз)
Komaro
Участник
*
Offline Offline

Сообщений: 35



Просмотр профиля
« : Сентября 14, 2016, 01:25:33 pm »

Есть файлик "devu-xhci.so" и его нужно использовать в QNX6.4.1. Взят файл из QNX6.6.x. Подскажите пожалуйста, если кто знает. А то на новой материнке нужен только этот драйвер. Стандартные devu-uhci.so, devu-ohci.so, devu-ehci.so,  не поддерживаются для USB Flash накопителя. Не определяются в системе как устройство в "/dev". И не работает утилита "usb".
Записан
Komaro
Участник
*
Offline Offline

Сообщений: 35



Просмотр профиля
« Ответ #1 : Сентября 14, 2016, 01:26:28 pm »

Может у кого-то есть devu-xhci.so под QNX6.4.1?
Записан
Dark
Sr. Member
****
Offline Offline

Сообщений: 343


Просмотр профиля
« Ответ #2 : Сентября 14, 2016, 09:14:14 pm »

Его недостаточно. Нужен также обновленный usb стек. Нам передавали для 6.5.0 минимум.
Записан
Komaro
Участник
*
Offline Offline

Сообщений: 35



Просмотр профиля
« Ответ #3 : Сентября 15, 2016, 11:49:24 am »

Ясно. Спасибо. Будем думать.
Записан
Komaro
Участник
*
Offline Offline

Сообщений: 35



Просмотр профиля
« Ответ #4 : Сентября 15, 2016, 12:52:01 pm »

Его недостаточно. Нужен также обновленный usb стек. Нам передавали для 6.5.0 минимум.

У Вас есть сам файл или исходники xhci для 6.5.0?
Записан
Dark
Sr. Member
****
Offline Offline

Сообщений: 343


Просмотр профиля
« Ответ #5 : Сентября 15, 2016, 06:05:54 pm »

От СВД бинарно получали коллеги, со старым стеком работало не стабильно.
Записан
Страниц: [1]
  Печать  
 
Перейти в: