Страниц: [1]
  Печать  
Автор Тема: gcc 4.8.0 для QNX6.5.0  (Прочитано 6917 раз)
bbceler
Full Member
***
Offline Offline

Сообщений: 149


Просмотр профиля WWW
« : Апреля 24, 2013, 02:02:49 am »

В последнее время я перестал заниматься компиляторами gcc для QNX6 в пользу LLVM и clang.
Но так как на Foundry27 появилась gcc4.8.0 то я решил сделать бинарики на QNX6. Добавиль мои изменения для ada и все получилось.
Я выложил все на www.ajamweb.pl можеть кому то будеть интересно.
А так вообще то началась разработка gcc4.9 и они вообше то перешли на использование g++ для построеня комилятора.
И одна интересна вешч gcc4.8.0 на Foundry27 имееть  qnx_target_version=8.0.0 а не 6.5.0. Я канешно делал все на QNX6.5.0   
Записан
bbceler
Full Member
***
Offline Offline

Сообщений: 149


Просмотр профиля WWW
« Ответ #1 : Июня 12, 2013, 10:21:50 pm »

Я выложил следыющую версию gcc 4.8.1 для QNX. Для правильной работы нужны библетеки gmp-5.1.2, mpfr-3.1.2, mpc-1.0.1
Записан
Страниц: [1]
  Печать  
 
Перейти в: